Delayed webhooks
Incident Report for Amplience
Resolved
The incident was resolved at 14:20
Posted Sep 15, 2021 - 15:40 BST
Update
The issue is now resolved. There is a backlog of webhooks meaning some users may experience a delay until this has cleared.
Posted Sep 15, 2021 - 14:23 BST
Identified
We are experiencing and investigating a delay of approximately 40 minutes with webhooks firing. This issue also impacts users accessing the webhook option from the Dynamic Content UI
Posted Sep 15, 2021 - 13:26 BST
This incident affected: Dynamic Content.