Slow content publishing in Dynamic Content
Incident Report for Amplience
Resolved
This incident has been resolved.
Posted Jan 13, 2022 - 17:46 GMT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jan 13, 2022 - 17:07 GMT
Identified
We have identified slow publishing within our Dynamic Content platform. We are looking into this with high priority.
Posted Jan 13, 2022 - 16:30 GMT
This incident affected: Dynamic Content.