Support Emails-Unregistered Users
Incident Report for Amplience
Resolved
This incident has been resolved.
Posted Jun 16, 2021 - 18:35 BST
Update
We are continuing to work on a fix for this issue.
Posted Jun 16, 2021 - 17:41 BST
Identified
We have identified an intermittent issue with support emails to support@amplience.com not creating tickets for unregistered users of the support portal https://support.amplience.com/.

Please sign up and create any tickets via https://support.amplience.com/.

If you are already a registered or previous user you should not be affected.

We're actively working to resolve the issue and will keep you posted on progress.
Posted Jun 16, 2021 - 11:20 BST
This incident affected: Support.