Content Authoring Performance Issues
Incident Report for Amplience
Resolved
This incident has been resolved.
Posted Apr 07, 2021 - 20:01 BST
Investigating
Users are currently experiencing timeouts and SFCC connection issues related to content authoring, we are currently investigating this.
Posted Apr 07, 2021 - 19:24 BST
This incident affected: Dynamic Media.