Content Hub - Uploading Assets
Incident Report for Amplience
Resolved
This incident has been resolved
Posted Sep 28, 2022 - 14:50 BST
Monitoring
A fix has been deployed and we are monitoring
Posted Sep 28, 2022 - 14:37 BST
Investigating
We have identified an issue where some users are unable to upload assets into Content Hub.
Posted Sep 28, 2022 - 14:21 BST
This incident affected: Content Hub.