Third Party problems affecting multiple services
Incident Report for Amplience
Postmortem

Issue summary
Tuesday, January 12th, 2021, an Amplience supplier; Fastly experienced a Global CDN Incident. This impacted some Amplience services causing a small number of requests to fail with Content Delivery, Content Delivery v2 and Dynamic Imaging.

Root Causes
Fastly rolled back their release to fix this.

Corrective actions
• RCA from Fastly
• Review our disaster recover solution

Posted Jan 14, 2021 - 16:04 GMT

Resolved
This incident has been resolved.
Posted Jan 12, 2021 - 19:07 GMT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jan 12, 2021 - 16:15 GMT
Identified
The issue has been identified and a fix is being implemented.
Posted Jan 12, 2021 - 16:11 GMT
Investigating
One of our third party providers; Fastly is experiencing problems which is affecting some Amplience services. We are currently investigating the issue.
Posted Jan 12, 2021 - 16:01 GMT
This incident affected: Dynamic Content and Dynamic Media.