Slow performance using Dynamic Content
Incident Report for Amplience
Postmortem

Issue summary

On the afternoon of Monday 24th April, we identified an issue with some users loading the Content tab in Dynamic Content. 

Root Causes

A release on Monday afternoon introduced a new GET feature to check against a HAL link. The incident impacted a small number of edge cases where some customers’ environments were missing the HAL link and the release was rolled back.

Corrective actions

Internally, we have conducted discussions on how to enhance our QA and Release process to better identify and address such edge cases.

‌If you would like to discuss this further, please contact your customer success manager (csteam@amplience.com)

Posted Apr 27, 2023 - 13:55 BST

Resolved
This incident has been resolved.
Posted Apr 24, 2023 - 18:02 BST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Apr 24, 2023 - 17:57 BST
Investigating
We are currently investigating this issue.
Posted Apr 24, 2023 - 16:51 BST
This incident affected: Dynamic Content.