Delays with webhooks
Incident Report for Amplience
Resolved
This incident has been resolved.
Posted Sep 09, 2022 - 12:35 BST
Monitoring
We believe this is now resolved and we are continuing to monitor.
Posted Sep 09, 2022 - 12:07 BST
Investigating
We are currently experiencing a delay in the delivery of our webhooks.
Posted Sep 09, 2022 - 11:54 BST
This incident affected: Dynamic Content.