Scheduled Editions not publishing

Incident Report for Amplience

Resolved

A third-party provider that we use for a backend service carried out emergency maintenance earlier today, which impacted some of our services.

During this period, we identified a small number of Editions that failed to Publish. We have contacted the affected customers directly and provided a workaround to allow them to proceed.

We also observed degraded performance impacting DC-API during the same timeframe.

Our teams are continuing to monitor the situation closely while we work with the provider to understand the full impact and prevent any recurrence.
Posted Jun 11, 2026 - 08:28 BST

Investigating

We are currently investigating scheduled editions that failed to publish between 05.07 - 05.52 BST
Posted Jun 11, 2026 - 07:20 BST
This incident affected: Dynamic Content.