Unable to add existing node in hierarchy node
Incident Report for Amplience
Postmortem

Issue summary

An incident occurred within Dynamic Content that necessitated an immediate rollback to a previous version. The primary symptom of this incident was observed during content creation: when selecting "Add existing node" in an existing hierarchy node, the message "No content types available" was returned, despite the presence of valid schema nodes on the account.

Root cause

A recent Dynamic Content release introduced a critical bug

Corrective actions

To restore service, we immediately rolled back to a previous version. 

‌If you would like to discuss this further, please contact your customer success manager (csteam@amplience.com)

Posted Jul 12, 2024 - 15:24 BST

Resolved
We have rolled back to a working version. This has been tested and we can confirm hierarchies is operational
Posted Jul 09, 2024 - 19:20 BST
Identified
We have identified the issue and are looking to rollback to a working version while the fault is under investigation
Posted Jul 09, 2024 - 18:58 BST
Update
We are continuing to investigate this issue.
Posted Jul 09, 2024 - 18:33 BST
Investigating
We have identified a bug during content creation. When selecting "Add existing node" in an existing hierarchy node the message "No content types available" is returned despite valid schema nodes existing on the account
Posted Jul 09, 2024 - 18:29 BST
This incident affected: Dynamic Content.