Dynamic Content - Scheduled Editions
Incident Report for Amplience
Postmortem

Summary: 

A small number of power users encountered issues when editing Editions, where slot data was occasionally saved incorrectly.

Root Cause:
Our investigation identified a race condition occurring when navigating between slots, which led to the issue. However, this was an edge case that did not affect all users or every Edition.

Resolution:

We deployed a hotfix to address this issue for future Editions and ensure stability across all users.

Posted Nov 01, 2024 - 14:23 GMT

Resolved
This incident has been resolved and a fix has been released.
Posted Oct 30, 2024 - 13:19 GMT
Identified
The issue has been identified and a fix is being implemented.
Posted Oct 29, 2024 - 19:02 GMT
Update
We are still investigating this issue and we will share a further update shortly
Posted Oct 29, 2024 - 17:00 GMT
Investigating
We are investigating an incident where customers using SFCC may experience issues with copied editions being scheduled into the wrong slot.
Posted Oct 29, 2024 - 13:13 GMT
This incident affected: Dynamic Content.