Degraded Dynamic Content performance
Incident Report for Amplience
Postmortem

Incident Start Date: 14/08/2024, 19:57 GMT
Incident End Date: 14/08/2024, 22:37 GMT

Issue Summary:

On August 14, 2024, an incident occurred within our Dynamic Content service that temporarily impacted the ability to publish content. 

Root Cause:

The disruption was caused by a surge in traffic to the Dynamic Content service, causing delays in content publishing.

Corrective Actions:

In order to resolve the issue, increases to the workflow limits were implemented supported by the AWS enterprise support team, restoring normal operations, with any impacted publishing jobs reprocessed.

Posted Aug 23, 2024 - 17:10 BST

Resolved
There has been no performance impacting issues noticed since 22:37 GMT. The issue has been mitigated successfully and resolved, we will add any further updates if needed.
Posted Aug 14, 2024 - 23:03 BST
Update
The issue has been mitigated successfully and resolved, we will add any further updates if needed.
Posted Aug 14, 2024 - 22:37 BST
Update
We are continuing to investigate this issue.
Posted Aug 14, 2024 - 21:52 BST
Investigating
We have detected performance issues for Dynamic Content publishing and we are working to mitigate the issues currently. We will send an update when we have further information to share.
Posted Aug 14, 2024 - 21:43 BST
This incident affected: Dynamic Content.