Unable to use manual upload in Content Hub
Incident Report for Amplience
Postmortem

Update 08/08/24 - A comprehensive root cause analysis cannot be completed until we receive additional information from our third-party providers. We hope to have this information as soon as possible.

Update 19/08/24

Issue Summary

Users outside of the US region were unable to upload assets into Content Hub through the UI. However, the Bulk Ingestion feature via FTP remained operational.

Root Cause

A recent change implemented by Filepicker in their US-East region was not successfully propagated to other global regions, causing the issue for non-US users.

Corrective Actions

  • Filestack has implemented measures to ensure that future changes are correctly propagated across all regions.
  • In the event of a future outage with Filepicker, we now have the ability to quickly switch to an alternative solution to minimize disruption.
Posted Aug 08, 2024 - 10:27 BST

Resolved
We can confirm that Filestack is online again and manual uploads are working again.
Posted Aug 06, 2024 - 13:51 BST
Identified
We identified a third party application; Filestack is currently experiencing an outage impacting manual uploads.
Bulk uploading via FTP is not impacted.
Posted Aug 06, 2024 - 11:10 BST
Investigating
We are aware of an issue with the manual upload feature in Content Hub. This is currently under investigation.
Posted Aug 06, 2024 - 10:39 BST
This incident affected: Content Hub.