Manual Upload not available in Content Hub

Incident Report for Amplience

Resolved

This Incident is resolved
Posted Apr 07, 2025 - 11:39 BST

Monitoring

Service appears to be restored by the third party, and we will continue to observe
Posted Apr 07, 2025 - 11:35 BST

Investigating

We are currently investigating an issue with a third-party provider that is impacting manual uploads within Content Hub.

Please note that bulk ingestion via FTP remains operational and can be used as an alternative in the meantime.
Posted Apr 07, 2025 - 11:32 BST
This incident affected: Content Hub.