VSE Issue under investigation
Incident Report for Amplience
Postmortem

Incident Report
Incident Start Date: 01/12/2024 17:50
Incident End Date: 01/12/2024 19:56

Summary
On the evening of December 1st, our monitoring systems detected degraded performance in our Virtual Staging Environment. During this time, some customers may have encountered 5XX errors when previewing images.
It is important to note that this issue was isolated to image previews and did not impact the dynamic image service.

Root Cause
The disruption was triggered by an unexpected surge in traffic to our Virtual Staging Environment.

Resolution
To resolve the issue, we promptly scaled up the service to handle the increased load.

Posted Dec 04, 2024 - 10:14 GMT

Resolved
The incident was resolved at 19:56 and no further issues were seen.
Posted Dec 01, 2024 - 23:05 GMT
Update
We have found and resolved the issue
Posted Dec 01, 2024 - 19:56 GMT
Investigating
We are currently investigating an issue with VSEs which may experience degraded performance
Posted Dec 01, 2024 - 19:32 GMT
This incident affected: Dynamic Media.