Unable to log into app.amplience.net
Incident Report for Amplience
Postmortem

Issue summary

On the morning of March 22nd, users were unable to log into app.amplience.net 

Root Causes

Our Operations team carried out scheduled maintenance and during this time the IP address that our Network Load Balancer uses was updated. When users tried to log into app.amplience.net the resource was not available.  

Corrective actions

We made an emergency change to our Network Load Balancer to correct this and we are reviewing our validation checklist for future scheduled maintenance 

‌If you would like to discuss this further, please contact your customer success manager (csteam@amplience.com)

Posted Mar 24, 2023 - 10:54 GMT

Resolved
This incident has been resolved.
Posted Mar 22, 2023 - 09:01 GMT
Investigating
We are currently investigating this issue.
Posted Mar 22, 2023 - 08:44 GMT
This incident affected: Dynamic Content.