Enums not working in content form
Incident Report for Amplience
Postmortem

Incident Start Time: 16.11 GMT

Incident End Time: 19.55 GMT

Issue summary

An incident occurred within Dynamic Content that necessitated an immediate rollback to a previous version. The symptom of this incident was observed during content creation, where a schema using enums did not list any values. 

Root cause

A recent Dynamic Content release introduced a critical bug.

Corrective actions

To restore service, we immediately rolled back to a previous version.

‌If you would like to discuss this further, please contact your customer success manager (csteam@amplience.com)

Posted Jan 16, 2025 - 14:13 GMT

Resolved
This incident has been resolved.
Posted Jan 13, 2025 - 19:58 GMT
Monitoring
We have implemented a rollback plan and are currently confirming this has fixed the issue.
Posted Jan 13, 2025 - 19:51 GMT
Identified
The issue has been identified and a rollback is being implemented.
Posted Jan 13, 2025 - 19:19 GMT
Investigating
We are aware of an issue using enums in the content form screen, we are looking into this and will provide further updates soon.
Posted Jan 13, 2025 - 18:42 GMT
This incident affected: Dynamic Content.