Issue Editing Nested, Localized Content

Incident Report for Amplience

Postmortem

Issue Summary
On Thursday, 22 January, some users of Dynamic Content experienced issues editing Content Items that contained nested content.

Root Cause
A recently introduced accessibility enhancement unintentionally impacted the editing of nested content within the Content Form editor. This interaction was not identified during initial testing.

Resolution
Engineering identified the issue and released a hotfix to restore expected editing behaviour for nested content items.

Corrective Actions

  • Expand test coverage for nested content scenarios when introducing changes to the Content Form editor

  • Strengthen validation steps for editor-impacting features prior to release

Posted Jan 27, 2026 - 16:44 GMT

Resolved

A patch has now been released.
Posted Jan 22, 2026 - 17:02 GMT

Update

We are continuing to work on a fix for this issue.
Posted Jan 22, 2026 - 15:27 GMT

Identified

The issue has been identified and a fix is being implemented.
Posted Jan 22, 2026 - 15:23 GMT

Investigating

Users may experience issue editing nested content within the content form.
Posted Jan 22, 2026 - 15:23 GMT
This incident affected: Dynamic Content.