Login bug Dynamic Content redirect.
Incident Report for Amplience
Resolved
Our Engineering team have released the hotfix. If you run into any further issues, please contact Amplience Support at support.amplience.com
Posted Jul 13, 2023 - 11:55 BST
Identified
This morning our Engineering team carried out a standard change which introduced redirect logic to app.amplience.net.

Some users have since experienced problems logging in https://app.amplience.net/content/#!/login. For anyone impacted, you will be able to log in via https://app.amplience.net/content/#!/login-prompt

Our Engineering team are working on a hotfix to address this problem as we hope to have this released today.
We appreciate your patience and once released we will add an update.
Posted Jul 13, 2023 - 11:13 BST
This incident affected: Dynamic Content.