Unable to publish in DAM and Dynamic Content
Incident Report for Amplience
Postmortem

Summary

On Tuesday, September 5th, we experienced a failed deployment of an SSL certificate which impacted our platform. This caused our customers to experience difficulties generating an authentication token alongside being unable to publish or preview content

Root Cause

We carried out a standard change (pre-authorized and low-risk) of renewing our certificate. However, the intermediate certificate was missing during the process, which meant our internal services couldn’t connect to auth.amplience.net to get a token. The certificate was redeployed on our infrastructure to restore the service

Corrective and Preventive Measures

Internally, we are exploring ways to automate and upgrade our services so we can avoid this issue going forward

If you would like to discuss this further, please contact your customer success manager (csteam@amplience.com)

Posted Sep 07, 2023 - 10:57 BST

Resolved
This incident has been resolved.
Posted Sep 05, 2023 - 17:14 BST
Identified
The issue has been identified and a fix is being implemented.
Posted Sep 05, 2023 - 16:52 BST
This incident affected: Content Hub and Dynamic Content.