Problems adding media to content
Incident Report for Amplience
Postmortem

Issue summary

An Incident occurred within Dynamic Content that necessitated an immediate rollback to a previous version. The main symptom of this Incident was during content creation, when attempting to “Add Media”, an “Add Content” dialogue appeared instead. 

Root cause

A recent Dynamic Content release introduced a critical bug.

Corrective actions

To restore service, we immediately rolled back to a previous version. Our Engineering team were able to apply a hot fix and then re-release the critical features the next day.

‌If you would like to discuss this further, please contact your customer success manager (csteam@amplience.com)

Posted Jul 12, 2024 - 15:19 BST

Resolved
The incident has been resolved.
Posted Jul 04, 2024 - 09:36 BST
Identified
We have identified an bug during content creation. When attempting to Add Media, an 'Add Content' dialogue appears instead.
Posted Jul 04, 2024 - 09:13 BST
This incident affected: Dynamic Content.