Degraded performance in Dynamic Content
Incident Report for Amplience
Postmortem

Issue

An Incident occurred within Dynamic Content that necessitated an immediate rollback to a previous version. The main symptoms impacted content creation, accessing the content library and publishing.  

Root Cause

A recent Dynamic Content release introduced a new header causing CORS (Cross-Origin Resource Sharing) errors.  

Corrective Actions

To restore service, we immediately rolled back to a previous version.

Posted Aug 21, 2024 - 17:20 BST

Resolved
This incident is now resolved
Posted Aug 19, 2024 - 16:36 BST
Monitoring
A fix has been implemented and we are monitoring.
Posted Aug 19, 2024 - 16:35 BST
Identified
The issue has been identified and a fix is being implemented.
Posted Aug 19, 2024 - 16:32 BST
Investigating
We are currently investigating degraded performance within our Dynamic Content App. Users are experiencing problems publishing and using the asset tab feature.
Posted Aug 19, 2024 - 15:25 BST
This incident affected: Dynamic Content.