Intermittent asset deleting & failed publishing
Incident Report for Amplience
Resolved
We have investigated further internally and can confirm that the error we were seeing was related to several failed nodes which did not directly affect publishing or deleting assets. We can confirm that the service is healthy and no further action is needed.
Posted May 05, 2023 - 15:18 BST
Identified
We have identified several faulty nodes in the service. We are currently working on a fix and will update you shortly once this has been implemented
Posted May 05, 2023 - 14:42 BST
Investigating
We are currently investigating this issue.
Posted May 05, 2023 - 14:39 BST
This incident affected: Content Hub.