FTP / Bulk Upload Degraded Performance
Incident Report for Amplience
Resolved
This incident has been resolved.
Posted Jun 05, 2021 - 18:37 BST
Monitoring
Amazon Web Services (AWS) have finished rolling back a recent release and we are seen an increase in performance and continue to monitor
Posted Jun 05, 2021 - 15:37 BST
Identified
Our Operations team is working with our provider AWS who is experiencing network problems on some of our instances and this is causing the slowness of bulk uploads. We can confirm that the bulk upload jobs are running, they are just taking a little longer to process. This is currently only affecting 25% of all bulk uploads.
Posted Jun 05, 2021 - 11:01 BST
This incident affected: Dynamic Media.