Unable to log into Dynamic Content
Incident Report for Amplience
Postmortem

For approximately 10 minutes on Monday 30th October 20.15 GMT, we experienced Cloudflare errors on our authentication service. This prevented users from logging into app.amplience.net and any other SSO URL’s connecting to amplience.net.

It was confirmed by Cloudflare on their status page that they were experiencing a global outage https://www.cloudflarestatus.com/incidents/l6x2h1zp69bc

Posted Oct 31, 2023 - 12:04 GMT

Resolved
Users were unable to log into Amplience due to an issue with 3rd party provider - Cloudflare. The issue has since been resolved by Cloudflare, and users are now able to log in as expected.
Posted Oct 30, 2023 - 20:00 GMT