app.amplience.net login issues

Incident Report for Amplience

Postmortem

Incident Start Date 19:40 BST 

Incident End Date 19:54 BST 

Issue Summary
On Wednesday evening, users were unable to log into app.amplience.net for a period of 14 minutes.

Root Cause

Our third-party authentication provider, Auth0, experienced a DNS outage caused by a misconfiguration on their side. This incident also impacted some of our alerting capabilities, which we are currently reviewing with our partners.

Resolution

Auth0 resolved their DNS issue, restoring normal authentication services.

Corrective Actions

  • Review and strengthen alerting to ensure visibility is maintained during third-party DNS-related incidents
  • Work with Auth0 to understand the full scope of the misconfiguration and their preventative measures
Posted Apr 29, 2026 - 10:20 BST

Resolved

The issue is resolved. app.amplience.net logins are working as expected
Posted Apr 22, 2026 - 20:24 BST

Monitoring

We experienced a minor outage with app.amplience.net logging into Dynamic Content.
The spike to performance has since subsided and we a now monitoring the situation. We can confirm that Dynamic Content is now accessible.
Posted Apr 22, 2026 - 20:05 BST
This incident affected: Dynamic Content.