DNS Provider- Resolution Issues Advisory
Incident Report for Amplience
Resolved
This incident has been resolved.
Posted Oct 07, 2021 - 15:38 BST
Monitoring
One of our DNS providers is currently investigating an intermittent DNS resolution performance issue in the Europe and Asia regions and is making every effort to restore services as soon as possible.

There should be minimal impact on Amplience Services as our additional DNS provider will handle any performance issues.
Posted Oct 07, 2021 - 14:14 BST
This incident affected: Dynamic Media.