Unable to create locale Content & Edition in Dynamic Content
Incident Report for Amplience
Postmortem

Issue summary 

An Incident occurred within Dynamic Content that necessitated an immediate rollback to a previous version. The main symptom of this Incident was that users were unable to create localised events. 

Root cause 

A recent Dynamic Content introduced a critical bug

Corrective actions 

To restore service, we immediately rolled back to a previous version. Our Engineering team were able to apply a hot fix and then re-release the critical features the next day. 

‌If you would like to discuss this further, please contact your customer success manager (csteam@amplience.com)

Posted Oct 10, 2023 - 14:41 BST

Resolved
This incident has been resolved.
Posted Oct 05, 2023 - 15:37 BST
Identified
We are currently working on a fix for this issue.
Posted Oct 05, 2023 - 14:32 BST
Investigating
We are currently investigating an issue where users experience problems creating content & editions using locales.
Posted Oct 05, 2023 - 14:09 BST
This incident affected: Dynamic Content.