Unable to access Dynamic Content
Incident Report for Amplience
Postmortem

Incident Start Time:  12.51 GMT 

Incident End Time:  13.16 GMT 

Issue Summary 

In the course of a routine release, we encountered unforeseen SSH errors and a build failure, leading to a 25-minute outage in Dynamic Content.

Root Cause 

A build failed during release. Rebuilding this resolved the issue. 

Corrective actions 

We are enhancing the release plan by incorporating additional checkpoints and exploring alternative deployment tools.

‌If you would like to discuss this further, please contact your customer success manager (csteam@amplience.com)

Posted Feb 02, 2024 - 09:51 GMT

Resolved
We have marked the incident as resolved. If any users continue to experience issues, please contact support@amplience.com
Posted Jan 31, 2024 - 13:19 GMT
Monitoring
Service to Dynamic Content has been restored and we will continue monitoring
Posted Jan 31, 2024 - 13:16 GMT
Investigating
We are currently investigating an issue accessing Dynamic Content
Posted Jan 31, 2024 - 13:02 GMT
This incident affected: Dynamic Content.