Bulk indexing degraded performance

Incident Report for Amplience

Resolved

We can confirm the fix has been released and validated
Posted May 29, 2026 - 12:05 BST

Monitoring

The fix has been deployed and the impact is currently being monitored.
Posted May 29, 2026 - 11:53 BST

Identified

We have identified the root cause of a known issue and are currently implementing a fix. Further information to follow.
Posted May 29, 2026 - 11:37 BST
This incident affected: Content Hub.