Update 03/03/2025
Incident Start Time: 17.15 GMT
Incident End Time: 20.30 GMT
Issue summary
An incident occurred where some customers using C1 for Content Delivery experienced 403 errors on localized content.
Root cause
Despite extensive investigation, we were unable to determine a definitive root cause. Logs and historical data did not reveal a consistent triggering event or anomaly in platform behavior.
We’ve taken some actions:
Next Steps
While the root cause remains unknown, the steps above will help mitigate future occurrences.
If you would like to discuss this further, please contact your customer success manager (csteam@amplience.com)
==============================================
20/02/2025 Update: The investigation into the root cause is still ongoing. We have identified some contributing factors, but we have not yet confirmed the root cause.
We will provide an update once the investigation is complete and RCA is finalised.
We appreciate your patience.